Category: Webpanels

Vestacp: Fix the PHPMYADMIN errors

Martin 26/05/2016

Vestacp is a great free web panel https://vestacp.com/ When you install it from scrath through the installation found here: https://vestacp.com/#install all looks good, but when you access PHPMYADMIN, you get errors like: =============================================================================================== Warning in ./libraries/Util.class.php#516 file_exists(): open_basedir restriction in effect. File(doc/html/index.html) is not within the allowed path(s): (/usr/share/phpmyadmin/:/etc/phpmyadmin/:/var/lib/phpmyadmin/:/usr/share/php/php-gettext) Backtrace ./libraries/Util.class.php#516: file_exists(string ‘doc/html/index.html’) ./libraries/Util.class.php#540: PMA_Util::getDocuLink( string ‘index’, string ”, ) ./libraries/plugins/auth/AuthenticationCookie.class.php#171: PMA_Util::showDocu(string ‘index’) ./libraries/common.inc.php#872: AuthenticationCookie->auth() ./index.php#12: require_once(./libraries/common.inc.php) =============================================================================================== They have done a script that should fix phpmyadmin… Vestacp: Fix the PHPMYADMIN errors

Read More Vestacp: Fix the PHPMYADMIN errors